АВТОРИЗАЦИЯ

Забыли пароль?

Тема: проблема с подключением электронных барабанов

рейтинг:

Добрый день, коллеги!
Уже играю на барабанах довольно длительное время. Уже много лет у меня дома стоят электронные барабаны, которые я всегда использовал только для тренировки и не подключал их к компьютеру (делал это только один раз и очень давно).
Но тут появилась необходимость внедрить установку в ФЛ и АД2.
Все, что касаемо установки софта и подключения вст плагинов расписано в интернете и все я сделал. Но проблема возникла именно в распознании компьютером миди устройства.
Приложил скриншот того, что показывает комп. Все что можно было сделать по фиксу ошибки "сбой запуска дескриптора устройства" я сделал, ничего не помогло, но возможно я не все попробовал. Вообщем комп нивкакую не хочет видеть установку.
Исходные данные:
Установка - Millenium MPS-400
Подключение - кабель USD A - B 2.0
На модуле барабанов поставил пункт --П (на подобие алесис, я полагаю это теже барабаны, с тогоже завода, только название другое)

Когда-то года 3 назад я бился с той же проблемой, но никак не помню как пофиксил эту проблему, но точно решил.

21.12.16 11:00:38
CAHEK  
рейтинг:

Удали все USB-концентраторы вместе с хабами и нажми "обновить конфигурацию оборудования".
Через "обновить драйвер" для установки выбери "установить вручную" и покажи драйверы от модуля.

21.12.16 16:55:40
рейтинг:

А где мне найти драйвер модуля?

Все-таки получилось у меня добить эту проблему, но без последствия и появления новых. Проблема оказалась в том, что мой провод был слишком длинным для такой связи (7,5 метра) - поэтому чтобы хоть как-нибудь проверить и дотянуть провод до компа, я взял короткий провод от принтера и удлиннитель юсб, и все заработало. Но появилась новая проблема: при запуске ФЛ и АД2, фл воспринимает сигнал не больше минуты и потом он теряется и его невозможно вернуть кроме как перезасунуть провода обратно в порт.
С чем это связано? Опять же с переходником и длинной в итоге связью?

21.12.16 22:10:06
CAHEK  
рейтинг:

Может, проблема не в длине, а в неисправности кабеля?

Про программы ничего не могу сказать, не сталкивался. Предполагаю, что возникает конфликт после полной загрузки программ, или при каком-то другом событии. Теряется сигнал - пропадает звук на выходе звуковой карты, но индикаторы звука в программе показывают его наличие; или индикаторы тоже гаснут? Какова необходимость запуска обеих программ?

22.12.16 06:44:50
Страницы: 1